Bug 130405 - htpasswd: could not determine temp dir
htpasswd: could not determine temp dir
Status: CLOSED DUPLICATE of bug 128494
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-19 21:20 EDT by Andrew Cherry
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Cherry 2004-08-19 21:20:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040707 Firefox/0.9.2

Description of problem:
Run Command:
htpasswd -c /home/passwd_dav admin
New password: 
Re-type new password: 
htpasswd: could not determine temp dir

Same error as bug# 128494
but for fedora core 2

Using the following packages:

apr-devel-0.9.5-0.3
apr-util-debuginfo-0.9.5-0.4
apr-debuginfo-0.9.5-0.3
apr-util-devel-0.9.5-0.4
apr-util-0.9.5-0.4
apr-0.9.5-0.3

httpd-2.0.50-2.1
httpd-manual-2.0.50-2.1
httpd-devel-2.0.50-2.1

It was working yesterday before I upgraded the httpd packages
Not sure if I need to downgrade the apr packages?

Version-Release number of selected component (if applicable):
httpd-2.0.50-2.1

How reproducible:
Always

Steps to Reproduce:
1.htpasswd -c /home/passwd_dav admin
2.enter password
3.repeat
    

Actual Results:  htpasswd: could not determine temp dir

file is created but is empty

Expected Results:  file created with account name and password

Additional info:
Comment 1 Joe Orton 2004-08-20 02:03:55 EDT
Yes, you do.

*** This bug has been marked as a duplicate of 128494 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.