Bug 1304060 - manila depends on unneeded httplib2
manila depends on unneeded httplib2
Status: CLOSED DUPLICATE of bug 1304059
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-manila (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity low
: ---
: 8.0 (Liberty)
Assigned To: Gorka Eguileor
Don Domingo
Depends On:
  Show dependency treegraph
Reported: 2016-02-02 14:07 EST by Eric Harney
Modified: 2016-02-02 14:08 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-02-02 14:08:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Eric Harney 2016-02-02 14:07:23 EST
Manila depends on python-httplib2, but this is not a requirement as of liberty.  Should be removed from the package Requires.
Comment 2 Eric Harney 2016-02-02 14:08:25 EST

*** This bug has been marked as a duplicate of bug 1304059 ***

Note You need to log in before you can comment on or make changes to this bug.