Bug 1304087 - [abrt] evolution-data-server: g_hash_table_lookup(): evolution-source-registry killed by SIGABRT
[abrt] evolution-data-server: g_hash_table_lookup(): evolution-source-registr...
Status: CLOSED DUPLICATE of bug 1292065
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Milan Crha
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:04005faf1b32843aa5a9a21035f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-02 15:29 EST by Brian J. Murrell
Modified: 2016-03-22 13:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-03 04:50:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (70.58 KB, text/plain)
2016-02-02 15:29 EST, Brian J. Murrell
no flags Details
File: cgroup (201 bytes, text/plain)
2016-02-02 15:29 EST, Brian J. Murrell
no flags Details
File: core_backtrace (8.73 KB, text/plain)
2016-02-02 15:29 EST, Brian J. Murrell
no flags Details
File: dso_list (15.63 KB, text/plain)
2016-02-02 15:29 EST, Brian J. Murrell
no flags Details
File: environ (1.27 KB, text/plain)
2016-02-02 15:29 EST, Brian J. Murrell
no flags Details
File: limits (1.29 KB, text/plain)
2016-02-02 15:29 EST, Brian J. Murrell
no flags Details
File: maps (71.81 KB, text/plain)
2016-02-02 15:29 EST, Brian J. Murrell
no flags Details
File: mountinfo (10.77 KB, text/plain)
2016-02-02 15:29 EST, Brian J. Murrell
no flags Details
File: namespaces (85 bytes, text/plain)
2016-02-02 15:29 EST, Brian J. Murrell
no flags Details
File: open_fds (1.27 KB, text/plain)
2016-02-02 15:29 EST, Brian J. Murrell
no flags Details
File: proc_pid_status (1.03 KB, text/plain)
2016-02-02 15:29 EST, Brian J. Murrell
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-02-02 15:29 EST, Brian J. Murrell
no flags Details

  None (edit)
Description Brian J. Murrell 2016-02-02 15:29:35 EST
Version-Release number of selected component:
evolution-data-server-3.18.4-1.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-source-registry
crash_function: g_hash_table_lookup
executable:     /usr/libexec/evolution-source-registry
global_pid:     2699
kernel:         4.3.3-303.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1001

Truncated backtrace:
Thread no. 1 (5 frames)
 #4 g_hash_table_lookup at ghash.c:373
 #6 add_interfaces at gdbusobjectmanagerclient.c:1445
 #7 on_control_proxy_g_signal at gdbusobjectmanagerclient.c:1672
 #8 ffi_call_unix64 at ../src/x86/unix64.S:76
 #9 ffi_call at ../src/x86/ffi64.c:525
Comment 1 Brian J. Murrell 2016-02-02 15:29:39 EST
Created attachment 1120546 [details]
File: backtrace
Comment 2 Brian J. Murrell 2016-02-02 15:29:40 EST
Created attachment 1120547 [details]
File: cgroup
Comment 3 Brian J. Murrell 2016-02-02 15:29:41 EST
Created attachment 1120548 [details]
File: core_backtrace
Comment 4 Brian J. Murrell 2016-02-02 15:29:42 EST
Created attachment 1120549 [details]
File: dso_list
Comment 5 Brian J. Murrell 2016-02-02 15:29:43 EST
Created attachment 1120550 [details]
File: environ
Comment 6 Brian J. Murrell 2016-02-02 15:29:44 EST
Created attachment 1120551 [details]
File: limits
Comment 7 Brian J. Murrell 2016-02-02 15:29:45 EST
Created attachment 1120552 [details]
File: maps
Comment 8 Brian J. Murrell 2016-02-02 15:29:46 EST
Created attachment 1120553 [details]
File: mountinfo
Comment 9 Brian J. Murrell 2016-02-02 15:29:47 EST
Created attachment 1120554 [details]
File: namespaces
Comment 10 Brian J. Murrell 2016-02-02 15:29:48 EST
Created attachment 1120555 [details]
File: open_fds
Comment 11 Brian J. Murrell 2016-02-02 15:29:49 EST
Created attachment 1120556 [details]
File: proc_pid_status
Comment 12 Brian J. Murrell 2016-02-02 15:29:50 EST
Created attachment 1120557 [details]
File: var_log_messages
Comment 13 Milan Crha 2016-02-03 04:50:43 EST
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate. If you'd have any information which was missing there, it can be reopened.

*** This bug has been marked as a duplicate of bug 1292065 ***

Note You need to log in before you can comment on or make changes to this bug.