Bug 1304310 - abrt should report firefox related crashes
abrt should report firefox related crashes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-03 04:58 EST by Martin Stransky
Modified: 2016-02-03 09:54 EST (History)
14 users (show)

See Also:
Fixed In Version: abrt-2.8.0-1.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1132018
Environment:
Last Closed: 2016-02-03 09:54:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Stransky 2016-02-03 04:58:20 EST
Due to crashes in Gtk3 library we need ABRT to catch crashes in Firefox again and report them at retrace server.

Please remove Firefox from the ABRT black-list for all Fedoras. Thanks!
Comment 1 Matej Habrnal 2016-02-03 09:42:45 EST
Upstream commit fixes the issue:
https://github.com/abrt/abrt/commit/0c24f5123790441df05a00910131f5a9e9305e8b

Note You need to log in before you can comment on or make changes to this bug.