Bug 1304396 - CFME allows to use not unique descriptions in Control tab
CFME allows to use not unique descriptions in Control tab
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Control (Show other bugs)
5.5.0
All All
low Severity low
: GA
: cfme-future
Assigned To: Greg McCullough
Dmitry Misharov
control:ui
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-03 08:42 EST by Dmitry Misharov
Modified: 2017-08-21 09:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Identical items in Control (98.11 KB, image/png)
2016-02-03 08:42 EST, Dmitry Misharov
no flags Details

  None (edit)
Description Dmitry Misharov 2016-02-03 08:42:00 EST
Created attachment 1120787 [details]
Identical items in Control

Description of problem:
CFME allows to use existing descriptions in Control and create identical profiles and actions. It can cause some ambiguous situations. 

Version-Release number of selected component (if applicable):
5.5.2.4.20160127105142_395c086

How reproducible:
Always

Steps to Reproduce:
1. Go to Control->Explorer
2. Create new "Policy Profile", "Action" or "Alert Profile"
3. Create another "Policy Profile", "Action" or "Alert Profile" with the same description

Actual results:
"Policy Profile", "Action" or "Alert Profile" with existing description is created.

Expected results:
The item with existing description should be not allowed.
Comment 4 Chris Pelland 2017-08-21 09:08:13 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.
Comment 5 Chris Pelland 2017-08-21 09:10:19 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.