Bug 1304488 - add latest release information to rt-setup
add latest release information to rt-setup
Status: CLOSED ERRATA
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: realtime-utilities (Show other bugs)
2.5
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Luis Claudio R. Goncalves
MRG Quality Engineering
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-03 14:27 EST by Beth Uptagrafft
Modified: 2016-12-01 08:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
* Red Hat Enterprise MRG Realtime stores release information in a database that is used to create the contents of the /etc/mrg-rt-release file upon boot. The rt-setup package, which manages this database, has been updated with new information about Red Hat Enterprise MRG Realtime releases. (BZ#1304488)
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-23 13:11:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Beth Uptagrafft 2016-02-03 14:27:51 EST
The mrg-rt-release database in the rt-setup package needs to updated to include the latest MRG release information.
Comment 7 errata-xmlrpc 2016-02-23 13:11:28 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0292.html

Note You need to log in before you can comment on or make changes to this bug.