Bug 1304572 - installation fails due to an unmet dependency
installation fails due to an unmet dependency
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: osm2pgsql (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Fabian Affolter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-03 20:15 EST by afonit
Modified: 2016-04-03 06:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-03 06:23:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description afonit 2016-02-03 20:15:16 EST
Description of problem:
installation fails due to an unmet dependency

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1. sudo dnf install osm2pgsql
2. I get the error:  Error: package osm2pgsql-0.88.1-1.fc23.x86_64 requires libgeos-3.4.2.so()(64bit), but none of the providers can be installed

3.

Actual results:
I get this error:
Error: package osm2pgsql-0.88.1-1.fc23.x86_64 requires libgeos-3.4.2.so()(64bit), but none of the providers can be installed


Expected results:
osm2pgsql to install without an error.

Additional info:
Comment 1 Fabian Affolter 2016-04-03 06:23:14 EDT
Not reproducible with osm2pgsql-0.88.1-1.fc23.x86_64.rpm.

Note You need to log in before you can comment on or make changes to this bug.