Bug 1304744 - Unable to share templates with a select group of sub-tenants
Unable to share templates with a select group of sub-tenants
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.7.4
Assigned To: Libor Pichler
Pavol Kotvan
tenant_cfme:template
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-04 09:08 EST by Josh Carter
Modified: 2017-08-28 10:46 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 10:46:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)

  None (edit)
Description Josh Carter 2016-02-04 09:08:18 EST
Description of problem:

Admin has 3 sub-tenants and wants to be able to share common templates between
2 sub-tenants. Currently this is not possible since you can only select a single item in ownership which moves the object filtering to the group level and making the management of objects more complex. 

Version-Release number of selected component (if applicable): 5.5


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Gregg Tanzillo 2016-02-04 10:08:27 EST
This should with with the fix in https://github.com/ManageIQ/manageiq/pull/5898 as long as the template is owned by the 3 tenants below it. Sharing templates between sibling tenants is not supported, however.
Comment 8 Chris Pelland 2017-08-28 10:46:42 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.