Bug 1304980 - Gnocchi-dispatcher options are missing from ceilometer.conf
Gnocchi-dispatcher options are missing from ceilometer.conf
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: Pradeep Kilambi
Yurii Prokulevych
: Triaged, ZStream
Depends On: 1353857
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-05 02:56 EST by Yurii Prokulevych
Modified: 2016-11-14 14:56 EST (History)
4 users (show)

See Also:
Fixed In Version: openstack-ceilometer-5.0.4-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-14 14:56:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 284135 None None None 2016-04-29 04:58 EDT

  None (edit)
Description Yurii Prokulevych 2016-02-05 02:56:49 EST
Description of problem:
Options relevant to gnocchi dispatcher are missing from ceilometer.conf

filter_service_activity, filter_project, url, archive_policy, resources_definition_file

Version-Release number of selected component (if applicable):
ceilometer*-5.0.1-1.el7ost.noarch

How reproducible:
100%

Expected results:
Options are present in ceilometer.conf

---
Yurii
Comment 2 Mehdi ABAAKOUK 2016-04-29 04:58:54 EDT
Next upstream Liberty release (5.0.3?) will have the fix.
Comment 3 Julien Danjou 2016-06-08 06:09:04 EDT
5.0.3 has been released, so updating the package should fix the issue
Comment 7 errata-xmlrpc 2016-11-14 14:56:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2714.html

Note You need to log in before you can comment on or make changes to this bug.