This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1305070 - [RFE] Remember last active main tab in WebAdmin UI
[RFE] Remember last active main tab in WebAdmin UI
Status: CLOSED DUPLICATE of bug 1305069
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
4.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-05 09:11 EST by vszocs
Modified: 2016-02-06 08:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-06 08:52:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description vszocs 2016-02-05 09:11:36 EST
It would be nice if WebAdmin UI remembered last active main tab when re-opened in the browser.

For example, open UI and switch to "Hosts" main tab. Reload UI, it should switch to "Hosts" instead of "VMs" (the default main tab).
Comment 1 Oved Ourfali 2016-02-06 08:52:58 EST

*** This bug has been marked as a duplicate of bug 1305069 ***

Note You need to log in before you can comment on or make changes to this bug.