Bug 1305072 - failure to find the NFS mount point due to the provider_location of the corresponding volume being null [NEEDINFO]
failure to find the NFS mount point due to the provider_location of the corre...
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
5.0 (RHEL 7)
Unspecified Linux
high Severity high
: ---
: 5.0 (RHEL 7)
Assigned To: Tom Barron
nlevinki
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-05 09:20 EST by Matt Flusche
Modified: 2016-04-26 13:09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-05 11:42:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mflusche: needinfo? (sstar)


Attachments (Terms of Use)

  None (edit)
Description Matt Flusche 2016-02-05 09:20:19 EST
Description of problem:
failure to find the NFS mount point due to the provider_location of the corresponding volume being null 

Version-Release number of selected component (if applicable):
openstack-cinder-2014.1.5-4.el7ost.noarch
python-cinder-2014.1.5-4.el7ost.noarch
python-cinderclient-1.0.9-1.el7ost.noarch


How reproducible:
under investigation

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 6 Sergey Gotliv 2016-03-05 11:42:00 EST
I don't see any activities on the customer case. AMEX's monitoring job still didn't find any volumes without provider_location. Please, reopen that case if the monitoring job will discover something.

Note You need to log in before you can comment on or make changes to this bug.