Bug 1305113 - Cinder Volume not accessible after patching and reboot
Cinder Volume not accessible after patching and reboot
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
5.0 (RHEL 7)
Unspecified Unspecified
urgent Severity urgent
: ---
: 5.0 (RHEL 6)
Assigned To: Eric Harney
lkuchlan
: ZStream
Depends On: 1290651
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-05 12:00 EST by Lon Hohberger
Modified: 2016-05-24 12:27 EDT (History)
11 users (show)

See Also:
Fixed In Version: openstack-cinder-2014.1.5-5.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1290651
Environment:
Last Closed: 2016-05-17 04:34:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Sergey Gotliv 2016-05-17 04:15:54 EDT
This fix is not relevant for OSP 5.0 running on RHEL 6.0 because it uses tgt while this problem is reported against lio.
Comment 3 lkuchlan 2016-05-17 04:34:04 EDT
According to Sergey comment, closing this bug

Note You need to log in before you can comment on or make changes to this bug.