Bug 1305189 - community-mysql-5.7.11 is available
community-mysql-5.7.11 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: community-mysql (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Dorňák
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-05 19:14 EST by Upstream Release Monitoring
Modified: 2016-09-12 07:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-12 07:39:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2016-02-05 19:14:01 EST
Latest upstream release: 5.7.11
Current version/release in rawhide: 5.7.10-2.fc24
URL: http://dev.mysql.com/downloads/mysql/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2016-02-05 19:14:47 EST
Failed to kick off scratch build.

list index out of range
Comment 2 Honza Horak 2016-02-12 06:46:39 EST
It is in git, but fails to build because of bug bug #1306899.
Comment 3 Upstream Release Monitoring 2016-02-13 14:01:34 EST
hhorak's community-mysql-5.7.11-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=735113
Comment 4 Upstream Release Monitoring 2016-02-14 17:30:34 EST
hhorak's community-mysql-5.7.11-2.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=735760

Note You need to log in before you can comment on or make changes to this bug.