Bug 1305528 - [Docs] [Backup] Poor punctuation in section titles
[Docs] [Backup] Poor punctuation in section titles
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
medium Severity medium
: ga
: 8.0 (Liberty)
Assigned To: Martin Lopes
Radek Bíba
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-08 09:09 EST by Deon Ballard
Modified: 2016-04-13 00:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-13 00:52:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deon Ballard 2016-02-08 09:09:48 EST
Description of problem:
https://access.redhat.com/documentation/en/red-hat-enterprise-linux-openstack-platform/version-7/back-up-and-restore-red-hat-enterprise-linux-openstack-platform/#validate_the_completed_restore


1. The 2.3.1 title is currently "2.3.1. Check Identity Service (keystone) operation:"
1a. Keystone and Operation should both be capitalized since it's a title. 
1b. There should not be a colon at the end.
2. The intro to 2.3 has a colon but no bullets or referents after it. This should be a full stop or the sentence should be removed.
3. There is no intro sentence to 2.3.1, just right into the command.
4. The 2.3.2 title is currently "2.3.2. Check the OpenStack services:"
4a. Services should be capitalized.
4b. There should not be a colon at the end.
Comment 2 Andrew Dahms 2016-02-10 20:32:40 EST
Assigning to Martin for review.
Comment 3 Martin Lopes 2016-02-10 20:53:51 EST
* Resolved issues in title:
"Check Identity Service (Keystone) Operation"

* Added introductory sentence:
"This step validates Identity Service operations by querying for a list of users."

* Resolved issues in title:
"Check the OpenStack Services"
Comment 6 Andrew Dahms 2016-04-13 00:52:18 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.