Bug 1305762 - Cpu threads missing in Host inventory of AD hoc domain
Cpu threads missing in Host inventory of AD hoc domain
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.6.3
All All
unspecified Severity medium
: ---
: ---
Assigned To: Shirly Radco
Lukas Svaty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-09 02:49 EST by Lukas Svaty
Modified: 2016-02-09 05:20 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-09 05:20:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Reports
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Svaty 2016-02-09 02:49:27 EST
Description of problem:
As with BZ#1199513, Host cpu threads was added to inventory of host for AD Hoc domains. However they are missing in the newest version.

Version-Release number of selected component (if applicable):
rhevm-reports-3.6.3-1.el6ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. Create AD Hoc domain in reports portal for Host inventory (3.6)
2. Find cpu threads

Actual results:
No available.

Expected results:
Should be available since BZ#1199513.
Comment 1 Shirly Radco 2016-02-09 05:05:05 EST
Can you please add screenshut?
Comment 2 Shirly Radco 2016-02-09 05:12:42 EST
In the Measures section there are :
Host Number Of Cores
Host Threads Per Core

By multiplying them you will get CPU threads.
Comment 3 Lukas Svaty 2016-02-09 05:20:59 EST
Resolution:
The field mentioned in above RFE BZ#1199513 regarding cpu threads was never implemented. User has to get this number by multiplying Host Number of Cores and Host Threads Per Core. As this is sufficient moving to CLOSED not a bug and cancelling needinfo.

Note You need to log in before you can comment on or make changes to this bug.