Bug 1305828 - New release of html5lib: 0.9999999
New release of html5lib: 0.9999999
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-html5lib (Show other bugs)
27
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Praveen Kumar
Fedora Extras Quality Assurance
:
: 1431378 (view as bug list)
Depends On:
Blocks: 1431339
  Show dependency treegraph
 
Reported: 2016-02-09 05:45 EST by Julien Enselme
Modified: 2017-10-19 16:24 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-19 16:24:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Update patch (657 bytes, patch)
2016-02-09 06:00 EST, Julien Enselme
no flags Details | Diff

  None (edit)
Description Julien Enselme 2016-02-09 05:45:50 EST
Hi,

Can you please update? See: https://pypi.python.org/pypi/html5lib
Comment 1 Julien Enselme 2016-02-09 06:00 EST
Created attachment 1122380 [details]
Update patch
Comment 2 Jan Kurik 2016-02-24 09:27:15 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 3 Kevin Fenzi 2017-07-21 18:41:48 EDT
*** Bug 1431378 has been marked as a duplicate of this bug. ***
Comment 4 Kevin Fenzi 2017-07-21 18:42:52 EDT
I have updated rawhide, but I need to package up python-webencodings as they are used in tests (and I want to enable those in the package before pushing to stable releases).
Comment 5 Randy Barlow 2017-07-27 17:57:45 EDT
I have packaged python-webencodings now. Please note that this version of html5lib is not backwards compatible (see #1431339 for example), so I would recommend not pushing it to the stable releases and letting it be sorted out in Rawhide only.
Comment 6 Jan Kurik 2017-08-15 04:07:26 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 27 development cycle.
Changing version to '27'.
Comment 7 Randy Barlow 2017-10-19 16:24:12 EDT
This has been addressed in F27 so I am going to close it.

Note You need to log in before you can comment on or make changes to this bug.