Bug 1305866 - [UI] running tasks are not sometimes visible in "Tasks" pop-up window
[UI] running tasks are not sometimes visible in "Tasks" pop-up window
Status: CLOSED WONTFIX
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI (Show other bugs)
2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3
Assigned To: Sankarshan Mukhopadhyay
sds-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-09 07:33 EST by Daniel Horák
Modified: 2017-03-23 00:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-23 00:12:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
running task missing in pop-up window (53.91 KB, image/png)
2016-02-09 07:33 EST, Daniel Horák
no flags Details
running task are not visible in the pop-up tasks window (74.35 KB, image/png)
2016-07-27 05:25 EDT, Daniel Horák
no flags Details

  None (edit)
Description Daniel Horák 2016-02-09 07:33:36 EST
Created attachment 1122398 [details]
running task missing in pop-up window

Description of problem:
  Sometimes there is a running task visible on "Tasks" page, but the "Tasks" pop-up window is empty and there is no small number around tasks (flag) icon.


Version-Release number of selected component (if applicable):
  rhscon-ceph-0.0.6-2.el7.x86_64
  rhscon-core-0.0.8-2.el7.x86_64
  rhscon-ui-0.0.11-1.el7.noarch

How reproducible:
  occasionally   

Steps to Reproduce:
1. In USM web UI accept few nodes, create cluster and some storages.
2. Go to the "Tasks" page (flag icon in the upper right corner -> See All)
3. Watch running tasks in the pop-up "Tasks" window.

Actual results:
  Sometimes there is running task on "Tasks" page, but it is not visible on "Tasks" pop-up window

Expected results:
  Information on "Tasks" page and "Tasks" pop-up window are consistent - running tasks are visible on both places and the small number around flag icon shows the actual number of running tasks. 

Additional info:
  See the attachment.
Comment 3 Nishanth Thomas 2016-06-20 08:35:34 EDT
Need to check this against the latest builds
Comment 4 Daniel Horák 2016-07-27 05:25 EDT
Created attachment 1184548 [details]
running task are not visible in the pop-up tasks window
Comment 5 Daniel Horák 2016-07-27 05:27:09 EDT
The issue is still valid as it is visible on the attachment 1184548 [details].

  rhscon-ceph-0.0.36-1.el7scon.x86_64
  rhscon-core-0.0.36-1.el7scon.x86_64
  rhscon-core-selinux-0.0.36-1.el7scon.noarch
  rhscon-ui-0.0.50-1.el7scon.noarch

Note You need to log in before you can comment on or make changes to this bug.