Bug 1306028 - The Configuration Tool documentation missing
The Configuration Tool documentation missing
Status: CLOSED DUPLICATE of bug 1247503
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.5.7
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: rhev-docs@redhat.com
rhev-docs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-09 16:07 EST by Shivraj
Modified: 2016-02-22 14:36 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 07:06:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shivraj 2016-02-09 16:07:11 EST
Description of problem:

Missing documentation about configuration utility.

Version-Release number of selected component (if applicable): 3.5.7


Actual results:
The documentation for The Configuration Tool (rhevm-config) is not present in current version documentation.

Expected results:
The documentation for The Configuration Tool (rhevm-config) is not present in current version documentation.

Additional info:
The Configuration Tool (rhevm-config) utility is very useful for users to change various parameter values so more information about the same should be present in latest version documentations.
It is present in Version 3.4 Administration Guide under '19.3. The Configuration Tool'

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.4/html/Administration_Guide/sect-The_Configuration_Tool.html
Comment 1 Julie 2016-02-10 20:20:46 EST
(In reply to Shivraj from comment #0)
> Description of problem:
> 
> Missing documentation about configuration utility.
> 
> Version-Release number of selected component (if applicable): 3.5.7
> 
> 
> Actual results:
> The documentation for The Configuration Tool (rhevm-config) is not present
> in current version documentation.
> 
> Expected results:
> The documentation for The Configuration Tool (rhevm-config) is not present
> in current version documentation.
> 
> Additional info:
> The Configuration Tool (rhevm-config) utility is very useful for users to
> change various parameter values so more information about the same should be
> present in latest version documentations.
> It is present in Version 3.4 Administration Guide under '19.3. The
> Configuration Tool'
> 
> https://access.redhat.com/documentation/en-US/
> Red_Hat_Enterprise_Virtualization/3.4/html/Administration_Guide/sect-
> The_Configuration_Tool.html

Hi Shivraj,
 The documentation for the latest version is available here:
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.6-Beta/html/Administration_Guide/sect-The_Engine_Configuration_Tool.html

After reading the attached support case, I suggest adding 'engine-config -s MaxVmNameLengthWindows=36' as an example to the current Engine Configuration Tool documentation. I have added that request in BZ#1247503.

Please let me know if there is anything else I can assist with.

Kind regards,
Julie 
RHEV Docs Team
Comment 2 Shivraj 2016-02-11 08:49:41 EST
(In reply to Julie from comment #1)
> (In reply to Shivraj from comment #0)
> > Description of problem:
> > 
> > Missing documentation about configuration utility.
> > 
> > Version-Release number of selected component (if applicable): 3.5.7
> > 
> > 
> > Actual results:
> > The documentation for The Configuration Tool (rhevm-config) is not present
> > in current version documentation.
> > 
> > Expected results:
> > The documentation for The Configuration Tool (rhevm-config) is not present
> > in current version documentation.
> > 
> > Additional info:
> > The Configuration Tool (rhevm-config) utility is very useful for users to
> > change various parameter values so more information about the same should be
> > present in latest version documentations.
> > It is present in Version 3.4 Administration Guide under '19.3. The
> > Configuration Tool'
> > 
> > https://access.redhat.com/documentation/en-US/
> > Red_Hat_Enterprise_Virtualization/3.4/html/Administration_Guide/sect-
> > The_Configuration_Tool.html
> 
> Hi Shivraj,
>  The documentation for the latest version is available here:
> https://access.redhat.com/documentation/en-US/
> Red_Hat_Enterprise_Virtualization/3.6-Beta/html/Administration_Guide/sect-
> The_Engine_Configuration_Tool.html
> 
> After reading the attached support case, I suggest adding 'engine-config -s
> MaxVmNameLengthWindows=36' as an example to the current Engine Configuration
> Tool documentation. I have added that request in BZ#1247503.
> 
> Please let me know if there is anything else I can assist with.
> 
> Kind regards,
> Julie 
> RHEV Docs Team

Hi julie,

Thanks for update but still we lack these documentation for 3.4 and 3.5 versions. The link you gave is for draft of 3.6 version.

Any thought about having them in current 3.5 and older version?

//Shivraj
Comment 3 Julie 2016-02-11 17:52:10 EST
Hi Shivraj,
3.5 documentation:
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.5/html/Administration_Guide/sect-The_Engine_Configuration_Tool.html

3.4 documentation is the link you provided in your bug request. 

The content has always been there but I understand it may not be the easiest to find unless you know the documentation really well. If you read the 3.6 Beta guides, you will see that we have restructured the guides quite a bit to make it align better with customer workflow and hopefully easier for customers to find the information they need. We're happy to take feedback on that as well. 

Cheers,
Julie
Comment 4 Yaniv Lavi (Dary) 2016-02-16 07:06:39 EST

*** This bug has been marked as a duplicate of bug 1247503 ***
Comment 5 Shivraj 2016-02-22 14:36:20 EST
Hello Julie,
As this is going to be fixed with bug 1247503.
I hope that helps our customers in future.
Thanks for your help.
//Shivraj

Note You need to log in before you can comment on or make changes to this bug.