Bug 130621 - /etc/netplug not owned by net-tools
/etc/netplug not owned by net-tools
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: net-tools (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Radek Vokal
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-22 18:26 EDT by W. Michael Petullo
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-21 07:29:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description W. Michael Petullo 2004-08-22 18:26:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.5

Description of problem:
Though net-tools installs /etc/netplug/netplugd.conf, the /etc/netplug
directory is not owned by net-tools.

Version-Release number of selected component (if applicable):
net-tools-1.60-32

How reproducible:
Always

Steps to Reproduce:
rpm -qf /etc/netplug
    

Actual Results:  file /etc/netplug is not owned by any package

Expected Results:  The directory should be owned by a package.

Additional info:
Comment 1 Bill Nottingham 2004-08-23 17:08:06 EDT
Actaully, once networkmanager gets integrated, I wonder if we should
still ship netplug.
Comment 2 Phil Knirsch 2004-08-30 09:39:48 EDT
Once it's integrated and works well i think we can safely drop netplug
as networkmanager if it provides the same functionality.

Read ya, Phil
Comment 3 W. Michael Petullo 2005-04-20 14:53:09 EDT
I reopened this bug because /etc/netplug is still not owned and netplug has not
yet been removed from net-tools.  I am using net-tools-1.60-51.  Is
NetworkManager good enough to drop net-tools yet?
Comment 4 Radek Vokal 2005-04-21 07:29:03 EDT
Why do you think netplugd is not owned by net-tools? This is from fresh FC4 test 2 

# rpm -qf /etc/netplug/netplugd.conf
net-tools-1.60-51
# rpm -qf `which netplugd`
net-tools-1.60-51

About NetworkManager, I can't say whether it has the complete netplugd
functionality, but I try to figure it out. 
Comment 5 Robert Scheck 2005-04-21 07:36:50 EDT
Radek, I think he means that the directory isn't owned:

> rpm -q net-tools
net-tools-1.60-51
> 

> rpm -qf /etc/netplug
file /etc/netplug is not owned by any package
> 
Comment 6 Radek Vokal 2005-04-21 07:50:00 EDT
aha! I see :) 

Now it's fixed .. 

Note You need to log in before you can comment on or make changes to this bug.