Bug 1306210 - Admin and Config Guide: Fix required for broken link in chapter 'Java Connector Achitecture (JCA)'
Admin and Config Guide: Fix required for broken link in chapter 'Java Connect...
Status: CLOSED DUPLICATE of bug 1300382
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.4.0
Unspecified Unspecified
unspecified Severity unspecified
: post-GA
: ---
Assigned To: David Michael
: Documentation, EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-10 05:33 EST by Priyanka Nag
Modified: 2016-09-19 11:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-19 11:57:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Priyanka Nag 2016-02-10 05:33:39 EST
Document URL: https://access.redhat.com/documentation/en-US/JBoss_Enterprise_Application_Platform/6.4/html/Administration_and_Configuration_Guide/chap-Java_Connector_Architecture_JCA.html#Java_Connector_Architecture_JCA

Section Number and Name: 22.1.2. Java Connector Architecture (JCA)

Describe the issue: 'www.ironjacamar.org/doc/userguide/1.2/en-US/html/ch04.html#configuration_ironjacamar_leakpool' link in the last paragraph of this topic redirects to a 404 page

Suggestions for improvement:  Replace the link

Additional information:
Comment 6 sgilda 2016-09-19 11:57:21 EDT
This is a duplicate of BZ 1300382,
Comment 7 sgilda 2016-09-19 11:57:45 EDT

*** This bug has been marked as a duplicate of bug 1300382 ***

Note You need to log in before you can comment on or make changes to this bug.