Bug 1306230 - [RFE] Add import and export script that uses SpagoBI SDK
[RFE] Add import and export script that uses SpagoBI SDK
Status: CLOSED WONTFIX
Product: ovirt-engine-reports
Classification: oVirt
Component: RFEs (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: Shirly Radco
Lukas Svaty
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-10 06:14 EST by Shirly Radco
Modified: 2016-06-06 07:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-06 07:57:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sbonazzo: ovirt‑future?
lsvaty: testing_plan_complete-
sradco: planning_ack?
sradco: devel_ack?
sradco: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Shirly Radco 2016-02-10 06:14:29 EST
We need to add a script for importing and exporting SpagoBI reports using SpagoBI SDK.

SpagoBI SDK is a collection of web services, tags and javascript API that permit other applications to interact with a SpagoBI Server installation.

http://wiki.spagobi.org/xwiki/bin/view/spagobi_sdk/SDK_3_5_1_User_guide
Comment 1 Pavel Stehlik 2016-06-06 07:57:33 EDT
 Due to the fact that the backing company shift in business strategy away from pure open source software, the decision was made to no continue in this direction.

Note You need to log in before you can comment on or make changes to this bug.