Bug 130624 - Volume control applet dies while playing Theora stream
Summary: Volume control applet dies while playing Theora stream
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-23 01:51 UTC by Havoc Pennington
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 13:19:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2004-08-23 01:51:41 UTC
With HelixPlayer-1.0.gold-2
gnome-applets-2.7.2-1

Viewing http://ktown.kde.org/akademy/Avi_Alkalay_Linux_Registry_video.ogg
in hxplay, I tried to adjust volume with the volume applet; got the
dialog about volume applet has died unexpectedly.

I can't seem to reproduce it though. The crash was while the movie was
just starting up; the volume applet had the volume at 0 at the time.

Comment 1 Mark McLoughlin 2004-08-25 22:00:33 UTC
Can't reproduce here - not much we can do without a stack trace :/

Comment 2 Mark McLoughlin 2004-12-20 13:19:17 UTC
No response, closing


Note You need to log in before you can comment on or make changes to this bug.