Bug 1306300 - perl-Test-Mojo-6.45-1.fc24.noarch does not require perl(:MODULE_COMPAT_*)
perl-Test-Mojo-6.45-1.fc24.noarch does not require perl(:MODULE_COMPAT_*)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-Mojolicious (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Emmanuel Seyman
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-10 08:55 EST by Petr Pisar
Modified: 2016-02-10 12:04 EST (History)
3 users (show)

See Also:
Fixed In Version: 6.45-2.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-10 12:04:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2016-02-10 08:55:58 EST
The new perl-Test-Mojo subpackage is missing the perl(:MODULE_COMPAT_*) requirement. Please add it into the sub-package.
Comment 1 Emmanuel Seyman 2016-02-10 12:04:51 EST
Indeed. I've also added the needed BuildRequires.
Thanks for the heads up, Petr.

Note You need to log in before you can comment on or make changes to this bug.