Bug 130641 - authconfig breaks with "sys_getkey: EIO error"
Summary: authconfig breaks with "sys_getkey: EIO error"
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
(Show other bugs)
Version: 2
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-23 11:00 UTC by Joachim Backes
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-08 15:49:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Backes 2004-08-23 11:00:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040803

Description of problem:
Suppose, I'm inside of a gnome terminal, and ssh root@somehost.
In somehost, calling authconfig and press there the tab key for
switching to the NIS entry. But, when pressing the tab key, authconfig
dies with the weird message: "sys_getkey: EIO error".

On the other hand, when sshing to normaluser@somehost and, in
somehost, make "su -", then in this root session authconfig is running
well without any problem with tab keys. I'm using the ssh of ssh.com,
not openssh.

Version-Release number of selected component (if applicable):
authconfig-4.6.2-1

How reproducible:
Always

Steps to Reproduce:
1.ssh root@somehost
2.authconfig
3.press the tab key
    

Actual Results:  authconfig dies with "sys_getkey: EIO error"

Expected Results:  can switch to the NIS entry

Additional info:

--

Comment 1 Tomas Mraz 2004-12-08 15:49:13 UTC
I see the "SLsys_getkey: EIO error" but in completely different
circumstances.
I cannot reproduce your problem on FC3, could you try FC3?.


Comment 2 Tomas Mraz 2004-12-08 15:51:08 UTC
Ah, I didn't noticed that you use ssh from ssh.com. Maybe this is the
reason. Could you try openssh?


Comment 3 Joachim Backes 2004-12-09 05:44:45 UTC
Hi, I tried FC3, and the problem disappeared. The call may be closed.


Note You need to log in before you can comment on or make changes to this bug.