Bug 1306561 - ugene cannot be updated due to broken dependencies
ugene cannot be updated due to broken dependencies
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ugene (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Yuliya Algaer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-11 05:01 EST by Rene Ploetz
Modified: 2016-06-14 05:15 EDT (History)
2 users (show)

See Also:
Fixed In Version: ugene-1.22.0-6.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-14 05:15:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rene Ploetz 2016-02-11 05:01:23 EST
Description of problem:
ugene cannot be updated due to broken dependencies.
It seems that the recent QT update broke it and there is no koji build / bodhi update.

Version-Release number of selected component (if applicable):
1.19.0-3.fc23

Steps to Reproduce:
1. yum dnf update --refresh

Actual Results (snipped yum-deprecated output):
Error: Package: ugene-1.19.0-3.fc23.x86_64 (updates)
           Requires: qt5(x86-64) >= 5.5.0
Comment 1 Fedora Update System 2016-05-30 05:50:52 EDT
ugene-1.22.0-5.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-54554f20d4
Comment 2 Fedora Update System 2016-05-30 23:53:57 EDT
ugene-1.22.0-5.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-54554f20d4
Comment 3 Rex Dieter 2016-06-03 07:20:37 EDT
(Still) not fixed,

$ sudo dnf install ugene

Error: nothing provides qt5(x86-64) >= 5.6.0 needed by ugene-1.22.0-5.fc24.x86_64


I can help fix this along, with bug #1342268 too.
Comment 4 Rex Dieter 2016-06-03 07:21:24 EDT
(hint: there is no "qt5" package, I suspect you really wanted to use %_qt5 macro there or qt5-qtbase instead)
Comment 5 Fedora Update System 2016-06-03 20:12:45 EDT
ugene-1.22.0-6.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-54554f20d4
Comment 6 Fedora Update System 2016-06-04 14:26:47 EDT
ugene-1.22.0-6.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-54554f20d4
Comment 7 Fedora Update System 2016-06-14 05:15:35 EDT
ugene-1.22.0-6.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.