Bug 1306592 - perl-DBD-Pg is not available in RHEL-6.7, Client variant [NEEDINFO]
perl-DBD-Pg is not available in RHEL-6.7, Client variant
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.8
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Andrew Thomas
Release Test Team
:
Depends On:
Blocks: 1353449
  Show dependency treegraph
 
Reported: 2016-02-11 06:57 EST by Miloš Prchlík
Modified: 2016-10-20 04:42 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1353449 (view as bug list)
Environment:
Last Closed: 2016-10-20 04:42:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mprchlik: needinfo? (bgollahe)


Attachments (Terms of Use)

  None (edit)
Description Miloš Prchlík 2016-02-11 06:57:09 EST
Description of problem:

Please, provide perl-DBD-Pg package also in Client variant of RHEL6. As of now, it is available only for Server variant of RHEL-6.7, which prevents package pcp-pmda-postgresql from installation on Client, as it requires perl(DBD::Pg).


Version-Release number of selected component (if applicable):

perl-DBD-Pg-2.15.1-4.el6_3
pcp-pmda-postgresql-3.10.9-6.el6


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Petr Pisar 2016-02-11 07:03:34 EST
Mapping packages to products is performed by release engineers.
Comment 2 Miloš Prchlík 2016-03-08 03:34:11 EST
I'm just curious, any chance of getting this one to RHEL-6.8?
Comment 4 Lubos Kocman 2016-10-20 04:42:07 EDT
This is by design

core packages for each variant are defined by supported comps groups. This package simply ends up in optional since it didn't get trough basic building blocks.

I'm marking it as NOTABUG unless we get a customer issue that they do really need that supported in client and explicit PM ack ...

We could also just drop all variants ;-)

Lubos

Note You need to log in before you can comment on or make changes to this bug.