Bug 1306595 - Wrong style of websites
Wrong style of websites
Status: CLOSED DUPLICATE of bug 1220671
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-11 07:06 EST by alsoijw
Modified: 2016-02-16 06:35 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 06:35:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description alsoijw 2016-02-11 07:06:34 EST
Description of problem:
wrong style. partially using gtk style partially using css style.

Version-Release number of selected component (if applicable):
firefox --version
Mozilla Firefox 44.0

How reproducible:
I use dark gtk theme.
Go to one site from list below
youtube.com (the background of the search field is white(css) color font is white(gtk).
bugzilla.redhat.com (the background of the search field is gray(gtk) color font is black(css).)
valadoc.org (there is button in search field. it don't show but it work)

Steps to Reproduce:

Actual results:


Expected results:


Additional info:
Comment 1 Martin Stransky 2016-02-16 06:35:27 EST

*** This bug has been marked as a duplicate of bug 1220671 ***

Note You need to log in before you can comment on or make changes to this bug.