Bug 1306658 - No way to reset password
No way to reset password
Status: CLOSED DUPLICATE of bug 1260018
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-11 09:26 EST by Pierre-YvesChibon
Modified: 2016-02-14 21:57 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-14 21:57:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre-YvesChibon 2016-02-11 09:26:51 EST
Emails in partner-bugzilla are disabled which is good, but it looks like I had to change my password in prod since the DB were synced (ie: the password from bz.rh.c doesn't work on partern-bz.rh.c).
I have no idea what my old password was.

I tried using the password reset method but since emails are disabled, the email with the reset token is of course also disabled.

So, is there a way for me to re-gain access to partner-bz?
Comment 1 Jeff Fearn 2016-02-14 21:57:05 EST
(In reply to Pierre-YvesChibon from comment #0)
> Emails in partner-bugzilla are disabled which is good, but it looks like I
> had to change my password in prod since the DB were synced (ie: the password
> from bz.rh.c doesn't work on partern-bz.rh.c).
> I have no idea what my old password was.
> 
> I tried using the password reset method but since emails are disabled, the
> email with the reset token is of course also disabled.
> 
> So, is there a way for me to re-gain access to partner-bz?

You will need to email bugzilla-owner@redhat.com until bug 1260018 is done.

*** This bug has been marked as a duplicate of bug 1260018 ***

Note You need to log in before you can comment on or make changes to this bug.