Bug 1306829 - OSP: Edit Global Config modal screen tooltips can run off the top or bottom of the modal
OSP: Edit Global Config modal screen tooltips can run off the top or bottom o...
Status: CLOSED ERRATA
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: WebUI (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 1.0
Assigned To: cchase
Landon LaSmith
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-11 15:09 EST by Matt Reid
Modified: 2016-09-13 12:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-13 12:26:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Tooltip runs off the top (75.06 KB, image/png)
2016-02-11 15:10 EST, Matt Reid
no flags Details
Tooltip runs off the bottom (69.69 KB, image/png)
2016-02-11 15:10 EST, Matt Reid
no flags Details
Top tooltip displaying correctly (58.71 KB, image/png)
2016-07-11 11:45 EDT, Landon LaSmith
no flags Details
Bottom tooltip displaying correctly (46.44 KB, image/png)
2016-07-11 11:46 EDT, Landon LaSmith
no flags Details

  None (edit)
Description Matt Reid 2016-02-11 15:09:57 EST
Description of problem:
From the Assign Nodes step in OSP, if you click on Edit Global Configuration, it opens up a modal dialog. The top and bottom few tooltips run off the top and bottom of the modal dialog, so that you can't read the entire tooltip.

Version-Release number of selected component (if applicable):
current mocked env
Comment 1 Matt Reid 2016-02-11 15:10 EST
Created attachment 1123292 [details]
Tooltip runs off the top
Comment 2 Matt Reid 2016-02-11 15:10 EST
Created attachment 1123293 [details]
Tooltip runs off the bottom
Comment 3 cchase 2016-06-23 18:19:38 EDT
https://github.com/fusor/fusor/pull/979

tooltips will now show on top of the top of the header and footer.
Comment 4 John Matthews 2016-07-05 13:36:49 EDT
QCI-1.2-RHEL-7-20160705.t.1
Comment 5 Landon LaSmith 2016-07-11 11:44:04 EDT
VERIFIED on QCI 1.2. No of the tooltips were clipped at the top or bottom.

Media Version:
QCI ISO: QCI-1.2-RHEL-7-20160708.t.0
QCI OOO ISO: QCIOOO-8.0-RHEL-7-20160708.t.1
Comment 6 Landon LaSmith 2016-07-11 11:45 EDT
Created attachment 1178461 [details]
Top tooltip displaying correctly
Comment 7 Landon LaSmith 2016-07-11 11:46 EDT
Created attachment 1178462 [details]
Bottom tooltip displaying correctly
Comment 13 errata-xmlrpc 2016-09-13 12:26:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862

Note You need to log in before you can comment on or make changes to this bug.