Bug 1306843 - Log Viewer: /var/log/messages in log viewer was empty, but system's local messages file had data
Log Viewer: /var/log/messages in log viewer was empty, but system's local mes...
Status: CLOSED ERRATA
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: WebUI (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 1.0
Assigned To: dgao
Tasos Papaioannou
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-11 16:17 EST by Matt Reid
Modified: 2016-09-13 12:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-13 12:26:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1862 normal SHIPPED_LIVE Red Hat Quickstart Installer 1.0 2016-09-13 16:18:48 EDT

  None (edit)
Description Matt Reid 2016-02-11 16:17:28 EST
Description of problem:
User tried to view /var/log/messages in the log viewer, and was always simply told that data would appear soon. Checking the local /var/log/messages file, there was output in it, but that apparently wasn't making it over to the deployment's folder of logs, as /var/log/messages there was 0 bytes, so nothing ever was displayed in the web UI for that log. Others were working fine.

Version-Release number of selected component (if applicable):
Seen in the hackathon environment
Comment 1 dgao 2016-06-28 15:25:06 EDT
Fix in development env:

https://github.com/fusor/fusor-installer/pull/68

Fix in production env:

https://github.com/fusor/fusor-installer/pull/73
Comment 2 John Matthews 2016-07-05 13:36:37 EDT
QCI-1.2-RHEL-7-20160705.t.1
Comment 3 Tasos Papaioannou 2016-07-20 16:04:37 EDT
Verified on QCI-1.2-RHEL-7-20160718.t.0.
Comment 9 errata-xmlrpc 2016-09-13 12:26:33 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862

Note You need to log in before you can comment on or make changes to this bug.