Bug 1307040 - [samba] Non-fatal POSTUN scriptlet failure in rpm package samba-common-libs
[samba] Non-fatal POSTUN scriptlet failure in rpm package samba-common-libs
Status: CLOSED DUPLICATE of bug 1306542
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Guenther Deschner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-12 09:28 EST by Joachim Frieben
Modified: 2016-02-12 09:44 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-12 09:44:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2016-02-12 09:28:03 EST
Description of problem:
When updating to the current Fedora development tree, the updated samba package exhibits a postun scriptlet failure:

"warning: %postun(samba-common-libs-2:4.4.0-0.3.rc2.fc24.x86_64) scriptlet failed, exit status 1
 Non-fatal POSTUN scriptlet failure in rpm package samba-common-libs
 Non-fatal POSTUN scriptlet failure in rpm package samba-common-libs"

Version-Release number of selected component (if applicable):
samba-common-libs-2:4.4.0-0.3.rc2.fc24

How reproducible:
Always

Steps to Reproduce:
1. Update samba package for the current Fedora development tree.

Actual results:
Non-fatal POSTUN scriptlet failure in rpm package samba-common-libs

Expected results:
Normal install without error

Additional info:
None
Comment 1 Alexander Bokovoy 2016-02-12 09:44:27 EST

*** This bug has been marked as a duplicate of bug 1306542 ***

Note You need to log in before you can comment on or make changes to this bug.