Bug 1307220 - [RFE] Sorting option in content-view
[RFE] Sorting option in content-view
Status: CLOSED DUPLICATE of bug 1100227
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.1.6
All Linux
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: FutureFeature
Depends On:
Blocks: 260381
  Show dependency treegraph
 
Reported: 2016-02-13 04:44 EST by Karthick Murugadhas
Modified: 2017-04-25 12:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-10 11:43:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karthick Murugadhas 2016-02-13 04:44:19 EST
1. Proposed title of this feature request  
      
   [RFE] Sorting option in content-view
      
2. Who is the customer behind the request?  
   Account: Fermilab - Business Systems / 646274
      
   TAM customer: Yes
   SRM customer: No
   Strategic: Yes 
      
3. What is the nature and description of the request?
   
   Sorting content-views by clicking on the table headers.

      
4. Why does the customer need this?
   
   Customer has got a lot of content views and it would be nice if we could have an option to click on the table headers of content_views to sort on that column - in particular "Last Published" would be very handy.

5. How would the customer like to achieve this?

   N/A
      
6. Is there already an existing RFE upstream or in Red Hat Bugzilla?  

   No
      
7. Does the customer have any specific time line dependencies and which release would they like to target?

   Customer has requested whether this feature could be included in Red Hat Satellite 6.2.
   
8. Is the sales team involved in this request and do they have any additional input?  

   No
      
9. List any affected packages or components.  
    
   N/A 

10. Would the customer be able to assist in testing this functionality if implemented?

   Yes
Comment 1 Mike McCune 2016-03-10 11:43:14 EST
We have an existing RFE to cover this:

1100227

going to close this out as a duplicate

*** This bug has been marked as a duplicate of bug 1100227 ***

Note You need to log in before you can comment on or make changes to this bug.