Bug 1307270 - When doing dnf upgrades in rawhide, ldconfig complains that libsrtp.so.1 is not a symbolic link
When doing dnf upgrades in rawhide, ldconfig complains that libsrtp.so.1 is n...
Status: CLOSED DUPLICATE of bug 1307037
Product: Fedora
Classification: Fedora
Component: libsrtp (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-13 15:33 EST by stan
Modified: 2016-02-16 14:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 14:21:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stan 2016-02-13 15:33:16 EST
Description of problem:
Doing a dnf upgrade in rawhide (future f24), when a package runs ldconfig, the error message comes up.

Version-Release number of selected component (if applicable):
libsrtp-1.5.4-1.fc24.x86_64

How reproducible:
Every time

Steps to Reproduce:
1.  Install libsrtp-1.5.4-1.fc24.x86_64
2.  Do a dnf upgrade of a package that runs ldconfig
3.

Actual results:
/sbin/ldconfig: /lib64/libsrtp.so.1 is not a symbolic link

Expected results:
No message

Additional info:
Comment 1 Tom "spot" Callaway 2016-02-16 14:21:57 EST

*** This bug has been marked as a duplicate of bug 1307037 ***

Note You need to log in before you can comment on or make changes to this bug.