Bug 1307311 - alliance: FTBFS in rawhide
alliance: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: alliance (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:00 EST by Fedora Release Engineering
Modified: 2016-03-22 04:22 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-22 04:22:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (1.15 KB, text/plain)
2016-02-13 16:00 EST, Fedora Release Engineering
no flags Details
root.log (79.70 KB, text/plain)
2016-02-13 16:00 EST, Fedora Release Engineering
no flags Details
state.log (473 bytes, text/plain)
2016-02-13 16:00 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:00:14 EST
Your package alliance failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12805817

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:00:16 EST
Created attachment 1124003 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:00:18 EST
Created attachment 1124004 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:00:19 EST
Created attachment 1124005 [details]
state.log
Comment 4 Yaakov Selkowitz 2016-02-23 14:37:53 EST
No matching package to install: 'lesstif-devel'

motif-devel should be used on (at least) F24+, but there are other issues with the packaging (which hasn't built since F22).
Comment 5 Jan Kurik 2016-02-24 09:33:16 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 6 Fedora Admin XMLRPC Client 2016-02-26 12:43:49 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Admin XMLRPC Client 2016-02-26 16:01:23 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Note You need to log in before you can comment on or make changes to this bug.