Bug 130739 - udev consuming 99.8% CPU
udev consuming 99.8% CPU
Status: CLOSED DUPLICATE of bug 116485
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-24 01:03 EDT by Steve Chaplin
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Chaplin 2004-08-24 01:03:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
After installing a new graphics card, a nVidia GeForce FX 5200, and
loading the nVidia Linux IA32 drivers my system slowed down completely
and become unusable.
'top' showed two 'udev' processes which were each consuming 49.9% CPU

'rpm -e udev'  fixed the problem.

Version-Release number of selected component (if applicable):
udev 024.6

How reproducible:
Always

Steps to Reproduce:
1.Install GeForce FX 5200 graphics card
2.Install nVidia Linux IA32 driver 1.0-6111
3.
    

Additional info:
Comment 1 Harald Hoyer 2004-08-24 04:38:37 EDT

*** This bug has been marked as a duplicate of 116485 ***
Comment 2 Steve Chaplin 2004-08-24 06:56:35 EDT
116485 is CLOSED but no solution is given in the comments. So how is
the udev problem fixed?
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.