Bug 1307571 - golang-github-hashicorp-scada-client: FTBFS in rawhide
golang-github-hashicorp-scada-client: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: golang-github-hashicorp-scada-client (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fridolín Pokorný
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:29 EST by Fedora Release Engineering
Modified: 2016-02-23 06:37 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-23 06:37:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (11.11 KB, text/plain)
2016-02-13 16:29 EST, Fedora Release Engineering
no flags Details
root.log (85.81 KB, text/plain)
2016-02-13 16:29 EST, Fedora Release Engineering
no flags Details
state.log (773 bytes, text/plain)
2016-02-13 16:29 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:29:19 EST
Your package golang-github-hashicorp-scada-client failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12821078

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:29:22 EST
Created attachment 1124777 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:29:24 EST
Created attachment 1124778 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:29:26 EST
Created attachment 1124779 [details]
state.log
Comment 4 Upstream Release Monitoring 2016-02-22 15:14:59 EST
pbrobinson's golang-github-hashicorp-scada-client-0-0.6.git84989fd.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=737948
Comment 5 Jakub Čajka 2016-02-23 06:17:42 EST
Package has been successfully rebuild as part of
https://fedorahosted.org/rel-eng/ticket/6351.
But it seems that the original FTBFS was not caused by the golang bug. Keeping
this open for package maintainer to decide what to do.
Comment 6 Jan Chaloupka 2016-02-23 06:37:53 EST
Missing dep overrided and on a way to stable.

Note You need to log in before you can comment on or make changes to this bug.