Bug 13076 - mouseconfig doesnt add correct options for 3 button emulate
Summary: mouseconfig doesnt add correct options for 3 button emulate
Status: CLOSED DUPLICATE of bug 14563
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-26 20:04 UTC by Adrian Likins
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-24 21:34:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adrian Likins 2000-06-26 20:04:59 UTC
running Xconfigurator or mouseconfig doesnt setup
3 button emulation for two button ps2 mouse. Seen
on a dell inspiron 3500, with a ps2 2 button touch
pad. 

adding:        

Option      "ChordMiddle" "1"
Option      "Emulate3Buttons" "1"

Seems to make it work.

Sorry if this dupes, the original didnt seem to stick.

Comment 1 Hans de Goede 2000-07-24 21:34:37 UTC
Ehm, it works fine for me if you select emulate 3 buttons, this isn't however
done automaticly for 2 button mice like anaconda does, I'll add a seperate bug
for that.


Comment 2 Trond Eivind Glomsrxd 2000-08-06 23:27:16 UTC

*** This bug has been marked as a duplicate of 14563 ***


Note You need to log in before you can comment on or make changes to this bug.