Bug 130775 - Gtk2 uses automake 1.7 instead of 1.9
Summary: Gtk2 uses automake 1.7 instead of 1.9
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-24 16:38 UTC by Robert Scheck
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 17:43:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2004-08-24 16:38:34 UTC
Description of problem:
It isn't really a bug, I only noticed, that gtk2 uses automake 1.7 
instead of 1.9 since latest Rawhide rebuild. I can't see a reason for 
this change, because rebuilding with the latest automake 1.9 works 
very well...

Version-Release number of selected component (if applicable):
gtk2-2.4.7-3

Actual results / Expected results:
Automake 1.9 again for the next rebuild ;-)

Comment 1 Matthias Clasen 2004-09-29 03:43:01 UTC
I anything, this has to happen upstream. 

Comment 2 Robert Scheck 2004-10-05 17:06:56 UTC
What do you mean? Why is that "upstream"? Why can't you use automake 
1.9 for rebuilding GTK2 instead of 1.7 - is there a problem with 1.9 
that I can't see?!

Comment 3 Matthias Clasen 2004-10-05 17:43:06 UTC
There is no point in deviating from the upstream build setup. The only
thing you gain is extra work. Building gtk2 with automake-1.7 works
fine, why change it ?


Note You need to log in before you can comment on or make changes to this bug.