This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 130792 - man5/resolver.5 conflicts with one from man-pages
man5/resolver.5 conflicts with one from man-pages
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Ben Levenson
:
: 130860 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-24 15:10 EDT by Michal Jaegermann
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: bind-9.2.4rc7-9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-24 16:22:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2004-08-24 15:10:48 EDT
Description of problem:

An attempted install ends up with:

file /usr/share/man/man5/resolver.5.gz conflicts between attempted
installs of man-pages-1.67-2 and bind-utils-9.2.4-EL4_1

with that file from 'bind-utils' package beeing "2972 Oct 10  2000"
while in 'man-pages' one sees "3161 Aug 23 15:56"

Version-Release number of selected component (if applicable):
bind-9.2.4-EL4_1
Comment 1 Jason Vas Dias 2004-08-24 16:22:30 EDT
Please use latest version of bind: bind-9.2.4rc7-7(or now 8).

The resolver manpage of bind was always replacing the manpages
version silently , as it was actually more recent than the 
manpages version and documented options the manpages version
did not contain. I updated it to contain information on previously
undocumented glibc resolver options, and the manpages maintainer
said he'd submit this to manpages - now that he has, I'll remove it
from the next version of bind, which will be bind-9.2.4rc7-9 .
Comment 2 Jason Vas Dias 2004-08-25 10:15:15 EDT
*** Bug 130860 has been marked as a duplicate of this bug. ***
Comment 3 John Flanagan 2004-12-21 14:49:57 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-567.html

Note You need to log in before you can comment on or make changes to this bug.