Bug 1308316 - blktap is outdated
blktap is outdated
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: blktap (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robin Lee
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-14 02:57 EST by Ralf Corsepius
Modified: 2016-08-28 22:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-28 22:55:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2016-02-14 02:57:45 EST
Description of problem:

blktap-3.2.0 was released Sep 24, 2015.
cf. https://github.com/xapi-project/blktap/releases/tag/v3.2.0

Version-Release number of selected component (if applicable):
Fedora ships 0.9.2 dated Jun 5, 2014.
Comment 1 Jan Kurik 2016-02-24 10:20:30 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 2 Fedora Admin XMLRPC Client 2016-02-26 12:33:09 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Fedora Admin XMLRPC Client 2016-02-27 08:08:48 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Robin Lee 2016-05-04 02:41:36 EDT
Any later versions (as of 3.2.0) of blktap does not build with upstream kernel, since it requires XenServer specific kernel headers.

Note You need to log in before you can comment on or make changes to this bug.