Bug 1308330 - Upgrade libcec to 3.x
Upgrade libcec to 3.x
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: libcec (Show other bugs)
epel7
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-14 05:10 EST by Nux
Modified: 2016-05-31 09:48 EDT (History)
3 users (show)

See Also:
Fixed In Version: libcec-3.1.0-2.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-31 09:48:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nux 2016-02-14 05:10:28 EST
Kodi 15+ and other multimedia packages require higher version libcec than 2.2.0 currently in EPEL7.

Libcec 3.0.1 has been in Fedora for a while now.

Thanks
Comment 1 Peter Robinson 2016-02-14 06:06:12 EST
It's already in git, it fails due to the "platform" module 

http://koji.fedoraproject.org/koji/taskinfo?taskID=12513703
Comment 2 Fedora Update System 2016-05-16 06:53:45 EDT
libcec-3.1.0-2.el7 platform-2.0.1-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-a4b26dc15e
Comment 3 Fedora Update System 2016-05-16 23:24:31 EDT
libcec-3.1.0-2.el7, platform-2.0.1-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-a4b26dc15e
Comment 4 Fedora Update System 2016-05-31 09:48:45 EDT
libcec-3.1.0-2.el7, platform-2.0.1-2.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.