Bug 130836 - Add links for users to contribute FDP bugs more easily
Add links for users to contribute FDP bugs more easily
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
Tammy Fox
Good
: FutureFeature
: 130837 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-24 21:30 EDT by Paul W. Frields
Modified: 2007-04-18 13:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-27 16:54:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul W. Frields 2004-08-24 21:30:45 EDT
Description of problem:

The main Docs URL at the Fedora Project (&FDPDOCS-URL;)
<http://fedora.redhat.com/docs/> doesn't offer any helpful URL's to
let users contribute ideas for docs (e.g. RFEs). Knowing how to do so
depends entirely on reading almost down to the end of the
<http://fedora.redhat.com/projects/docs/> page (&FDP-URL;), which they
often will not do because the page looks like it's aimed only at
people who want to work on the FDP.

It would be very helpful to include easy links on the main
&FDPDOCS-URL; so that users are not confused or dissuaded from
contributing ideas to the FDP for what they need. That's information
we should capture firsthand whenever possible.

There should be two links on this page, couched in something
resembling the following paragraph:

"If you think a specific piece of documentation is needed, enter a
request for enhancement (RFE) in Bugzilla. Look over the
_current_list_of_bugs_[1] first to be sure your request is not already
in progress. If it is not, _enter_a_new_RFE_bug_[2] for the Fedora
Documentation Project to address."

[1] is the standard "all fedora-docs bugs" query, which can be
duplicated from the &FDP-URL; page.

[2] is a partially completed entry form, e.g. the following:
<http://bugzilla.redhat.com/bugzilla/enter_bug.cgi?product=Fedora%20Core&op_sys=Linux&version=devel&component=fedora-docs&rep_platform=All&priority=normal&bug_severity=enhancement&bug_status=NEW&comment=Description%20of%20problem%3A%0D%0A%0D%0A%0D%0AAdditional%20info%3A%0D%0A%0D%0A>
(*Note: I've stripped out irrelevant version+results stuff that would
likely confuse users not used to Bugzilla, and might be a barrier.)

Additional info:

See the URL field above for my message to fedora-docs-list covering
this subject.
Comment 1 Paul W. Frields 2004-08-24 21:32:45 EDT
*** Bug 130837 has been marked as a duplicate of this bug. ***
Comment 2 Tammy Fox 2004-08-26 15:25:11 EDT
Good idea. I'll add these links in the next few days.
Comment 3 Tammy Fox 2004-08-27 16:54:30 EDT
These links have been added. Thanks for the idea.

Note You need to log in before you can comment on or make changes to this bug.