Bug 1308496 - control-center printers removes printer upon job cancellation
control-center printers removes printer upon job cancellation
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Felipe Borges
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-15 07:03 EST by Jiri Prajzner
Modified: 2016-06-27 11:21 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-27 11:21:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Prajzner 2016-02-15 07:03:16 EST
Description of problem:
When a user cancels a printer job, the printer is removed from list of printers in control center. this is really unfortunate and unexpected behavior.

Version-Release number of selected component (if applicable):
3.18.2

How reproducible:
ad hoc

Steps to Reproduce:
1. control center > printers
2. add a printer > print a document (test page, for example)
3. cancel the current print job

Actual results:
the printer is removed

Expected results:
the printer stays defined in the list

Additional info:
Comment 1 Felipe Borges 2016-02-19 06:12:49 EST
I am not able to reproduce it. 

Can you get us a stack trace with debugging symbols? Please see
https://wiki.gnome.org/Community/GettingInTouch/Bugzilla/GettingTraces for more
information on how to do so.

Thanks.
Comment 2 Jiri Prajzner 2016-06-27 11:21:21 EDT
I can;t reproduce this anymore either.

Note You need to log in before you can comment on or make changes to this bug.