Bug 130854 - RFE: please update ImageMagick to 6.0.6
RFE: please update ImageMagick to 6.0.6
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ImageMagick (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-25 06:24 EDT by Reuben Farrelly
Modified: 2013-04-02 00:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 10:47:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reuben Farrelly 2004-08-25 06:24:55 EDT
The version of ImageMagick (http://www.imagemagick.org/) currently 
being shipped (5.5.7.15) is old and out of date.  Can this package 
please be updated to Version 6.0.6?
Comment 1 Jonathan Blandford 2004-08-30 17:40:27 EDT
I'm looking into doing the update.
Comment 2 Jonathan Blandford 2004-08-31 11:07:44 EDT
Didn't have time to finish for beta 1.
Comment 3 Jonathan Blandford 2004-09-02 10:47:41 EDT
Karsten built ImageMagick-6.0.6.2-1.  I don't know if it made it into
the Test release, but it'll make the final one.

Note You need to log in before you can comment on or make changes to this bug.