Bug 130860 - resolver(5) in both bind and man-pages
resolver(5) in both bind and man-pages
Status: CLOSED DUPLICATE of bug 130792
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-25 07:20 EDT by Jonathan Kamens
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2004-08-25 07:20:47 EDT
$ rpm -qf /usr/share/man/man5/resolver.5.gz 
bind-9.2.4rc7-7
man-pages-1.67-2
Comment 1 Eido Inoue 2004-08-25 10:11:29 EDT
resolver needs to be removed from bind, as per bug 126557 and feature
126696, where we agreed that people that don't use bind still need to
know about resolv.conf.
Comment 2 Jason Vas Dias 2004-08-25 10:15:07 EDT
 The resolver man page is now removed from bind-9.2.4rc7-9 (bug 130792)
 now that it is up-to-date in man-pages.
 

*** This bug has been marked as a duplicate of 130792 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.