Bug 1308709 - Docker tab never shows any images in Satellite 6.1.x
Docker tab never shows any images in Satellite 6.1.x
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Repositories (Show other bugs)
Unspecified
All All
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-15 15:30 EST by Marshall
Modified: 2017-04-25 12:16 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-19 15:19:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marshall 2016-02-15 15:30:26 EST
The Docker tab on Satellite 6.1 never had any images listed within it no matter which manifest we put in it.
Comment 1 Bryan Kearney 2016-07-26 15:04:50 EDT
Moving 6.2 bugs out to sat-backlog.
Comment 2 Partha Aji 2016-12-19 15:19:28 EST
We do not enforce docker entitlements at the present time and hence docker content cannot be synced this way. 
* Create a custom product/repository to the Red Hat registry with feed pointing to (http://registry.access.redhat.com/).
* Sync

Look at 
https://access.redhat.com/documentation/en/red-hat-satellite/6.2/single/content-management-guide#importing_container_images_from_the_red_hat_container_image_registry
Comment 3 Brad Buckingham 2016-12-19 15:20:54 EST
Note: For the reason mentioned in comment 2, the 'Docker Images' tab has been removed from Content -> Red Hat Repositories in Satellite 6.2.

Note You need to log in before you can comment on or make changes to this bug.