Bug 1308725 - Add puppet-mistral to OPM
Add puppet-mistral to OPM
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
9.0 (Mitaka)
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 9.0 (Mitaka)
Assigned To: Gaël Chamoulaud
Omri Hochman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-15 16:08 EST by Emilien Macchi
Modified: 2016-08-11 08:14 EDT (History)
6 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-8.0.0-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-11 08:14:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Gerrithub.io 263286 None None None 2016-02-16 03:31 EST

  None (edit)
Description Emilien Macchi 2016-02-15 16:08:13 EST
Add openstack/puppet-mistral to OPM.
Comment 1 Mike McCune 2016-03-28 18:38:41 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 4 mlammon 2016-08-03 14:28:34 EDT
On system intially 8.0 GA -> upgraded to 9.0

[stack@instack ~]$ sudo rpm -qa | grep openstack-puppet
openstack-puppet-modules-8.1.7-1.el7ost.noarch

[stack@instack ~]$ rpm -ql openstack-puppet-modules-8.1.7-1.el7ost.noarch | more
....
/usr/share/openstack-puppet/modules/mistral
/usr/share/openstack-puppet/modules/mistral/CHANGELOG.md
/usr/share/openstack-puppet/modules/mistral/Gemfile
/usr/share/openstack-puppet/modules/mistral/LICENSE
/usr/share/openstack-puppet/modules/mistral/README.md
/usr/share/openstack-puppet/modules/mistral/Rakefile
/usr/share/openstack-puppet/modules/mistral/lib
/usr/share/openstack-puppet/modules/mistral/lib/puppet
/usr/share/openstack-puppet/modules/mistral/lib/puppet/provider
/usr/share/openstack-puppet/modules/mistral/lib/puppet/provider/mistral_config
/usr/share/openstack-puppet/modules/mistral/lib/puppet/provider/mistral_config/ini_setting.rb
/usr/share/openstack-puppet/modules/mistral/lib/puppet/type
/usr/share/openstack-puppet/modules/mistral/lib/puppet/type/mistral_config.rb
/usr/share/openstack-puppet/modules/mistral/manifests
/usr/share/openstack-puppet/modules/mistral/manifests/api.pp
/usr/share/openstack-puppet/modules/mistral/manifests/client.pp
/usr/share/openstack-puppet/modules/mistral/manifests/config.pp
/usr/share/openstack-puppet/modules/mistral/manifests/db
/usr/share/openstack-puppet/modules/mistral/manifests/db.pp
/usr/share/openstack-puppet/modules/mistral/manifests/db/mysql.pp
/usr/share/openstack-puppet/modules/mistral/manifests/db/postgresql.pp
/usr/share/openstack-puppet/modules/mistral/manifests/db/sync.pp
/usr/share/openstack-puppet/modules/mistral/manifests/engine.pp
/usr/share/openstack-puppet/modules/mistral/manifests/executor.pp
/usr/share/openstack-puppet/modules/mistral/manifests/init.pp
/usr/share/openstack-puppet/modules/mistral/manifests/keystone
/usr/share/openstack-puppet/modules/mistral/manifests/keystone/auth.pp
/usr/share/openstack-puppet/modules/mistral/manifests/logging.pp
/usr/share/openstack-puppet/modules/mistral/manifests/params.pp
/usr/share/openstack-puppet/modules/mistral/manifests/policy.pp
/usr/share/openstack-puppet/modules/mistral/manifests/wsgi
/usr/share/openstack-puppet/modules/mistral/manifests/wsgi/apache.pp
/usr/share/openstack-puppet/modules/mistral/metadata.json
/usr/share/openstack-puppet/modules/mistral/releasenotes
/usr/share/openstack-puppet/modules/mistral/releasenotes/notes
/usr/share/openstack-puppet/modules/mistral/releasenotes/notes/first_release-d4c9a7d326ead137.yaml
/usr/share/openstack-puppet/modules/mistral/releasenotes/notes/mitaka-dece9d43a565e6cb.yaml
/usr/share/openstack-puppet/modules/mistral/releasenotes/notes/use-reno-1caaec4ba5aa4285.yaml
/usr/share/openstack-puppet/modules/mistral/releasenotes/source
/usr/share/openstack-puppet/modules/mistral/releasenotes/source/_static
/usr/share/openstack-puppet/modules/mistral/releasenotes/source/conf.py
/usr/share/openstack-puppet/modules/mistral/releasenotes/source/index.rst
/usr/share/openstack-puppet/modules/mistral/releasenotes/source/mitaka.rst
/usr/share/openstack-puppet/modules/mistral/releasenotes/source/unreleased.rst
/usr/share/openstack-puppet/modules/mistral/setup.cfg
/usr/share/openstack-puppet/modules/mistral/setup.py
/usr/share/openstack-puppet/modules/mistral/spec
/usr/share/openstack-puppet/modules/mistral/spec/acceptance
/usr/share/openstack-puppet/modules/mistral/spec/acceptance/basic_mistral_spec.rb
/usr/share/openstack-puppet/modules/mistral/spec/acceptance/nodesets
/usr/share/openstack-puppet/modules/mistral/spec/acceptance/nodesets/centos-70-x64.yml
/usr/share/openstack-puppet/modules/mistral/spec/acceptance/nodesets/default.yml
/usr/share/openstack-puppet/modules/mistral/spec/acceptance/nodesets/nodepool-centos7.yml
/usr/share/openstack-puppet/modules/mistral/spec/acceptance/nodesets/nodepool-trusty.yml
/usr/share/openstack-puppet/modules/mistral/spec/acceptance/nodesets/ubuntu-server-1404-x64.yml
/usr/share/openstack-puppet/modules/mistral/spec/classes
/usr/share/openstack-puppet/modules/mistral/spec/classes/mistral_api_spec.rb
/usr/share/openstack-puppet/modules/mistral/spec/classes/mistral_config_spec.rb
/usr/share/openstack-puppet/modules/mistral/spec/classes/mistral_db_mysql_spec.rb
/usr/share/openstack-puppet/modules/mistral/spec/classes/mistral_db_postgresql_spec.rb
/usr/share/openstack-puppet/modules/mistral/spec/classes/mistral_db_spec.rb
/usr/share/openstack-puppet/modules/mistral/spec/classes/mistral_db_sync_spec.rb
/usr/share/openstack-puppet/modules/mistral/spec/classes/mistral_engine_spec.rb
/usr/share/openstack-puppet/modules/mistral/spec/classes/mistral_executor_spec.rb
/usr/share/openstack-puppet/modules/mistral/spec/classes/mistral_init_spec.rb
/usr/share/openstack-puppet/modules/mistral/spec/classes/mistral_keystone_auth_spec.rb
/usr/share/openstack-puppet/modules/mistral/spec/classes/mistral_logging_spec.rb
/usr/share/openstack-puppet/modules/mistral/spec/classes/mistral_policy_spec.rb
/usr/share/openstack-puppet/modules/mistral/spec/classes/mistral_wsgi_apache_spec.rb
/usr/share/openstack-puppet/modules/mistral/spec/shared_examples.rb
/usr/share/openstack-puppet/modules/mistral/spec/spec_helper.rb
/usr/share/openstack-puppet/modules/mistral/spec/spec_helper_acceptance.rb
/usr/share/openstack-puppet/modules/mistral/spec/unit
/usr/share/openstack-puppet/modules/mistral/spec/unit/provider
/usr/share/openstack-puppet/modules/mistral/spec/unit/provider/mistral_config
/usr/share/openstack-puppet/modules/mistral/spec/unit/provider/mistral_config/ini_setting_spec.rb
/usr/share/openstack-puppet/modules/mistral/spec/unit/type
/usr/share/openstack-puppet/modules/mistral/spec/unit/type/mistral_config_spec.rb
/usr/share/openstack-puppet/modules/mistral/templates
/usr/share/openstack-puppet/modules/mistral/templates/openstack-mistral-api.service.erb
/usr/share/openstack-puppet/modules/mistral/templates/openstack-mistral-engine.service.erb
/usr/share/openstack-puppet/modules/mistral/templates/openstack-mistral-executor.service.erb
/usr/share/openstack-puppet/modules/mistral/test-requirements.txt
/usr/share/openstack-puppet/modules/mistral/tests
/usr/share/openstack-puppet/modules/mistral/tests/init.pp
/usr/share/openstack-puppet/modules/mistral/tox.ini
.....
Comment 6 errata-xmlrpc 2016-08-11 08:14:28 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1597.html

Note You need to log in before you can comment on or make changes to this bug.