Bug 1308975 - Boot fails intermittenly on Fedora 23 Lenovo Edge 420
Boot fails intermittenly on Fedora 23 Lenovo Edge 420
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity high
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-16 10:45 EST by andy
Modified: 2016-07-05 22:28 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-05 22:28:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description andy 2016-02-16 10:45:11 EST
Description of problem:
Boot fails intermittently.  Enclosing the failed boot log * 3.  I have been in Fedora since 19 on the same machine.  Boot never fails before 23 so it should not be my machine hardware.

Version-Release number of selected component (if applicable):


How reproducible: boot fails intermittently.


Steps to Reproduce:
1. boot fails intermittently
2. journalctl -b -1 > filename.txt
3.

Actual results: boot fails intermittently


Expected results:


Additional info: my machine is Lenovo Edge 420. usual intel display/wifi.
Fail log:
https://drive.google.com/file/d/0B5g92DIFOfL9MTZvb1c4V2ZWX00/view?usp=sharing
https://drive.google.com/file/d/0B5g92DIFOfL9MkhIc09rbzZCM0k/view?usp=sharing
https://drive.google.com/file/d/0B5g92DIFOfL9MnZNdTN3UFBoa0U/view?usp=sharing
Comment 1 andy 2016-04-14 08:45:24 EDT
Captured the error on screen shot during boot. Appreciate if someone could take a look. Thank you.


https://goo.gl/photos/2frY48M2g8d2kUTY6
Comment 2 andy 2016-07-05 22:28:02 EDT
FWIW, in late stage of F23, the problem doesnt happen anymore.  it doesnt happen neither in F24.  tks.

Note You need to log in before you can comment on or make changes to this bug.