Bug 1308990 - Review Request: qgnomeplatform - Qt Platform Theme aimed to accomodate Gnome settings
Review Request: qgnomeplatform - Qt Platform Theme aimed to accomodate Gnome ...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Bříza
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-16 11:37 EST by Jan Grulich
Modified: 2016-02-18 09:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-18 09:36:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mbriza: fedora‑review+


Attachments (Terms of Use)

  None (edit)
Description Jan Grulich 2016-02-16 11:37:01 EST
Spec URL: https://jgrulich.fedorapeople.org/qgnomeplatform/qgnomeplatform.spec
SRPM URL: https://jgrulich.fedorapeople.org/qgnomeplatform/qgnomeplatform-0.1-1.fc23.src.rpm
Description: QGnomePlatform is a Qt Platform Theme aimed to accomodate as much of
GNOME settings as possibleand utilize them in Qt applications without
modifying them - making them fit into the environment as well as possible.
Fedora Account System Username: jgrulich

Scratch build: http://koji.fedoraproject.org/koji/taskinfo?taskID=13010658
Comment 1 Upstream Release Monitoring 2016-02-16 11:38:31 EST
jgrulich's scratch build of qgnomeplatform-0.1-1.fc23.src.rpm for f24 completed http://koji.fedoraproject.org/koji/taskinfo?taskID=13010658
Comment 2 Martin Bříza 2016-02-17 10:38:28 EST
rpmlint output:
qgnomeplatform.src: W: spelling-error Summary(en_US) accomodate -> accommodate, accommodation
qgnomeplatform.src: W: spelling-error %description -l en_US accomodate -> accommodate, accommodation
qgnomeplatform.src: W: spelling-error %description -l en_US possibleand -> possible and, possible-and, possible
1 packages and 0 specfiles checked; 0 errors, 3 warnings.

Aside from this, the package seems alright. Ready to go when you fix the typo... I guess on import is just fine.
Comment 3 Gwyn Ciesla 2016-02-18 09:12:49 EST
Package request has been approved: https://admin.fedoraproject.org/pkgdb/package/qgnomeplatform

Note You need to log in before you can comment on or make changes to this bug.