Bug 1309019 - Error: Package: ostree-2016.1-2.atomic.el7.x86_64 Requires: libgsystem >= 2015.1
Error: Package: ostree-2016.1-2.atomic.el7.x86_64 Requires: libgsystem >= 2015.1
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ostree (Show other bugs)
7.2
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Colin Walters
: Extras
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-16 12:30 EST by Dennis Kliban
Modified: 2016-02-17 13:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-17 13:10:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Kliban 2016-02-16 12:30:26 EST
Can't install ostree on RHEL 7 due to dependency resolution problem:

Error: Package: ostree-2016.1-2.atomic.el7.x86_64 (rhel-atomic-host-rpms)
           Requires: libgsystem >= 2015.1
**********************************************************************
yum can be configured to try to resolve such errors by temporarily enabling
disabled repos and searching for missing dependencies.
To enable this functionality please set 'notify_only=0' in \/etc\/yum\/pluginconf.d\/search-disabled-repos.conf
**********************************************************************

 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Comment 2 Colin Walters 2016-02-16 13:48:40 EST
I think this needs to be a release engineering ticket.  It seems to be here:

http://cdn.stage.redhat.com/content/dist/rhel/atomic/7/7Server/x86_64/os/Packages/


Is this against the production CDN?
Comment 3 Dennis Kliban 2016-02-16 13:50:23 EST
Yes it is  against production.
Comment 5 Dennis Kliban 2016-02-17 13:10:50 EST
Looks like we can close this ticket. The CDN has the package metadata available now.

Note You need to log in before you can comment on or make changes to this bug.